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GIỚI THIỆU

❖ Adobe Photoshop (thường được gọi là Photoshop) là một phần mềm chỉnh sửa đồ họa

được phát triển và phát hành bởi hãng Adobe Systems ra đời vào năm 1988 trên hệ

máy Macintosh.

❖ Photoshop là chương trình chỉnh sửa ảnh mạnh mẽ và phổ biến nhất trên Thế Giới.

Tuy nhiên, đây cũng là một chương trình cao cấp để tạo ra nhiều loại sản phẩm kỹ

thuật số, từ tranh kỹ thuật số đến tài liệu thiết kế web, poster, banner,... và nó được sử

dụng rộng rãi bởi các nhà thiết kế, nhiếp ảnh gia, nghệ sĩ, nhà phát triển web và nhiều

người khác.
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LƯU Ý QUAN TRỌNG KHI HỌC PHOTOSHOP

1. Hạn chế sử dụng plugin và action có sẵn. Bởi vì bạn sẽ không biết cách làm nó như thế nào. Nếu công việc của

bạn cần nhanh và hiệu quả thì hãy sử dụng. Thử tưởng tượng là nếu bạn qua một môi trường khác không có

plugin hay action có sẵn bạn sẽ như thế nào? Hãy học từng bước, từng bước, phân tích và thực hành thật nhiều,

tích tiểu thành đại bạn sẽ tiến bộ.

2. Trước khi làm bất cứ sản phẩm nào, hãy tham khảo! Tham khảo là bước cực kì quan trọng, trong lúc bạn tự

học, bạn đừng nên sáng tạo lúc này! Các nguồn mà bạn nên tham khảo là: Google, Pinterest, Behance, Dribble,

Instagram… Hãy copy trước, hãy làm lại y như sản phẩm mà các bạn thích trước, làm lại nhiều lần cho đến khi

nắm vững và hiểu rõ các bước.

3. Tham gia vào các diễn đàn, group về Photoshop, design… nếu bạn thấy có gì đó không hiểu hoặc có một vài

thứ bạn đã nhìn thấy mà bạn không biết cách research như thế nào thì đây là nơi rất tốt để tìm kiếm thông tin.

4. Khi bạn đã học bộ môn Photoshop thì trước tiên bạn hãy chăm chỉ, thường xuyên làm bài tập mỗi khi rảnh rỗi.

Không một ai có thể giỏi ngay từ đầu nên bạn đừng nản chí nhé.
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TẠO FILE MỚI

Để tạo ảnh mới: Chọn File -> New (Ctrl + N) xuất hiện hộp thoại yêu cầu nhập các thông tin.

1. Name: Tên của ảnh.

2. Width: Độ rộng của ảnh (Tuỳ chọn đơn vị đo).

3. Height: Độ cao của ảnh (Tuỳ chọn đơn vị đo).

4. Resolution: Độ phân giải của ảnh (Độ phân giải có ảnh hưởng đến chất lượng ảnh khi in ấn).

5. Color Mode: Lựa chọn chế độ màu ảnh

➢ Bitmap: Chế độ màu chuẩn của Windows

➢ GrayScale: Chế độ ảnh đơn sắc

➢ RGB Color: Chế độ ảnh tổng hợp 3 màu RGB

➢ CMYK: Chế độ ảnh tổng hợp 4 màu CMYK

➢ Lab Color: Chế độ ảnh PhotoLab

CHƯƠNG 1: THAO TÁC CƠ BẢN TRÊN ẢNH
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LƯU FILE

❖ Lưu ảnh đang xử lý (Lưu trực tiếp): Chọn File -> Save trên thanh menu hoặc bấm phím tắt Ctrl + S.

❖ Lưu thành một file khác: Chọn File -> Save As trên thanh Menu hoặc bấm tổ hợp phím Ctrl + Alt + S.

MỞ FILE

Cách 1: File -> Open (tìm đến File mà bạn muốn mở)

Cách 2: Kéo và thả ảnh vào trong giao diện Photoshop của bạn

CHƯƠNG 1: THAO TÁC CƠ BẢN TRÊN ẢNH
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ĐỊNH DẠNG ẢNH

Một vài định dạng hình ảnh thông dụng:

RASTER

1. JPEG

2. GIF

3. PNG

4. TIFF

5. RAW

6. PSD

VECTOR

1. PDF

2. EPS

3. AI

CHƯƠNG 1: THAO TÁC CƠ BẢN TRÊN ẢNH
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Hình ảnh raster là gì?

Hình ảnh raster được tạo thành từ một lưới các chấm được gọi là pixel trong đó mỗi pixel được gán một màu. Không

giống như hình ảnh vector, hình ảnh raster phụ thuộc vào độ phân giải, nghĩa là chúng tồn tại ở một KÍCH THƯỚC

NHẤT ĐỊNH. Khi bạn chuyển đổi một hình ảnh raster, bạn kéo dài các pixel, điều này có thể dẫn đến một hình ảnh bị

mờ, hụt pixel (do nó không biết lấy pixel ở đâu lấp vô).

Hình ảnh vector là gì?

❖ Hình ảnh vector là digital artwork trong đó các điểm, đường và đường cong được tính toán bởi máy tính. Về cơ bản,

chúng là các phương trình toán học và mọi phương trình có thể được gán bằng một màu, nét hoặc độ dày… để biến

các hình dạng (shapes) thành tác phẩm.

❖ Không giống như hình ảnh raster, hình ảnh vector là độ phân giải độc lập. Khi bạn thu nhỏ hoặc phóng to hình ảnh

vector, các shape của bạn sẽ lớn hơn nhưng nó không mất bất kỳ chi tiết nào hay được thêm bất kỳ pixel nào, hình

ảnh của bạn sẽ luôn hiển thị giống hệt nhau, bất kể kích thước, không có loại hình ảnh vector lossy hoặc lossless.

❖ Hình ảnh vector thường được sử dụng cho logo, biểu tượng, digital illustration… Adobe Illustrator là phần mềm

chỉnh sửa hình ảnh tiêu chuẩn công nghiệp được sử dụng để tạo, thiết kế và chỉnh sửa hình ảnh vector (mặc dù nó

cũng có thể kết hợp cả hình ảnh raster).
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Tìm hiểu về điểm ảnh?

Ví dụ như bức ảnh bên dưới đây, chúng ta thấy gì trong đó?

CHƯƠNG 1: THAO TÁC CƠ BẢN TRÊN ẢNH

TIN HỌC SAO VIỆT

0333.09.09.30

https://blogdaytinhoc.com



T
À

I
 
L

I
Ệ

U
 
A

D
O

B
E

 
P

H
O

T
O

S
H

O
P

 
C

C
 
–

L
Ư

U
 
H

À
N

H
 

N
Ộ

I
 
B

Ộ

B
I

Ê
N

 
S

O
Ạ

N
:

 
K

H
Ả

I
 

M
I

N
H

❖ Với mắt nhìn của chúng ta thì bức ảnh bên trên bao gồm một chiếc giày, logo Nike, chữ và 1 vòng tròn…

Thế còn Photoshop thì sao? Nó có nhận ra các thứ giống như mắt nhìn của chúng ta không?

❖ Để tìm hiểu xem Photoshop nhận diện một bức ảnh như thế nào, hãy nhấn chọn công cụ Zoom trong

thanh Công cụ rồi nhấn vào một khu vực trên bức ảnh một vài lần để phóng to một phần bức ảnh lên, tới

một mức độ phóng to nào đó chúng ta sẽ thấy tất cả những hình ảnh như chiếc giày, logo Nike, chữ và 1

vòng tròn… được tạo bởi vô số những hình vuông nhỏ, mỗi hình vuông chứa một màu khác nhau. Những

hình mà chúng ta thấy được tạo bởi sự sắp xếp các hình vuông đó. Những hình vuông đó, chúng ta gọi là

Điểm ảnh hay là “Pixel”.

❖ Một bức ảnh tùy thuộc vào kích thước lớn hay nhỏ mà số lượng pixel cũng nhiều hay ít. Các thao tác

chỉnh sửa hay tô vẽ trên bức ảnh thực chất là làm việc với các pixel.
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BÀI TẬP:

1. Học viên tạo một File mới có kích cỡ là 1500 – 900 (đơn vị Pixels) và Resolution 300.

2. Lưu File ảnh vừa tạo ra ngoài màn hình chính DESKTOP với các đuôi ảnh lần lượt là: PNG, JPEG, PSD, PDF.
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1. GIAO DIỆN CHƯƠNG TRÌNH

Để khởi động chương trình, bạn dùng tổ hợp Windows + S, gõ “photoshop”.

Khi chương trình được kích hoạt, bạn sẽ thấy giao diện của nó như hình sau:
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1. Bên trái màn hình là Thanh công cụ (Tool Box): Chứa toàn bộ các công cụ mà bạn sẽ sử dụng trong

quá trình làm việc.

2. Thanh Options: Thanh chức năng của các công cụ mà bạn đang thao tác.

3. Sát ngay bên trên thanh Options chính là Thanh Menu. Đây là nơi chứa các Menu giúp bạn chọn lựa

các lệnh một cách chi tiết tùy theo thao tác mà bạn muốn thực hiện.

4. Bên phải màn hình là hệ thống panel: Chứa đựng các panel như layer, channel, path... Trợ giúp các

bạn trong quá trình làm việc. Các panel này không phải là cố định, tùy thuộc vào công việc hay nhu

cầu hoặc thói quen làm việc, bạn có thể đóng, mở thêm vào hay bớt đi các panel sao cho thuận tiện.
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Move Tool

Lasso Tool

Crop Tool

Eyedropper Tool

Brush Tool

History Brush Tool

Gradient Tool

Dodge Tool

Horizontal Type Tool

Rectangle Tool

Zoom Tool

Set foreground color

Rectangular Marquee Tool

Quick Selection Tool

Frame Tool

Spot Healing Brush Tool

Clone Stamp Tool

Eraser Tool

Blur Tool

Pen Tool

Path Selection Tool

Hand Tool

Set background Tool

CHƯƠNG 2: LÀM QUEN VỚI ADOBE PHOTOSHOP
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2. LÀM VIỆC VỚI LAYER

❖ Layer (lớp): Là một trong những tính năng mạnh mẽ và nổi bật nhất của

Photoshop. Layer là những “mảnh hình ảnh” riêng lẻ có thể được xếp chồng

lên nhau hoặc di chuyển để tạo nên bố cục hình ảnh của bạn.

❖ Bạn có thể vẽ, chỉnh sửa, dán và định vị lại các thành phần trên một layer này

mà không làm ảnh hưởng đến các layer khác.

❖ Để thực hiện hầu hết các thao tác trong Photoshop, bạn sẽ cần phải chọn ít

nhất một layer.

❖ Background Layer: Bất cứ khi nào bạn mở một hình ảnh trên Photoshop, layer 

mặc định chứa hình ảnh đó sẽ được gọi là Background Layer (Lớp nền). 

Background Layer là một layer được bảo vệ. Bởi thế, nhiều bộ lọc và hiệu ứng 

không thể áp dụng trên Background Layer. Để bỏ bảo vệ Background Layer: 

Bấm đúp vào tên layer trong Layers Palette, một hộp thoại sẽ xuất hiện để bạn 

có thể thay đổi tên layer và các chi tiết khác nếu bạn muốn, nhấp vào OK và 

giờ bạn có thể thoải mái tùy chỉnh background layer.

CHƯƠNG 2: LÀM QUEN VỚI ADOBE PHOTOSHOP
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2. LÀM VIỆC VỚI LAYER

Cách tạo Layer mới trong Photoshop rất đơn giản, bạn chỉ cần:

❖ Cách 1: Click vào icon New Layer ở dưới bảng Layer trong Photoshop

(phím tắt Ctrl+Alt+Shift+N).

❖ Cách 2: Vào menu Layer> New>Layer… (Phím tắt Ctrl+Shift+N). Với thao

tác này sẽ xuất hiện Popup cho ta chỉnh thong số của Layer trước khi tạo.

CHƯƠNG 2: LÀM QUEN VỚI ADOBE PHOTOSHOP
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2. LÀM VIỆC VỚI LAYER

❖ Ẩn - Hiện layer: Bạn có thể làm ẩn một (hoặc nhiều) layer, và làm hiện trở lại

chúng. Để làm ẩn một layer, bạn chỉ cần nhấp chuột vào biểu tượng con mắt

bên trái của layer đó trong layer panel. Khi biểu tượng con mắt bị tắt đi, thì

layer đó với toàn bộ các điểm ảnh sẽ tạm thời bị ẩn đi, bạn và mọi người

không thể thấy các hình ảnh thuộc layer đó. Nếu bạn bật trở lại biểu tượng con

mắt của layer thì layer đó lại hiển thị lại trên cửa sổ hiển thị ảnh. Bạn có thể tắt

biểu tượng con mắt của nhiều layer, thậm chí là toàn bộ layer của bức ảnh.

❖ Để chọn nhiều layer, nhấn và giữ phím CMD (Mac) hoặc CTRL (Windows) và

nhấp vào từng layer bạn muốn chọn. Để chọn liên tiếp các layer, chọn layer

đầu tiên, giữ phím SHIFT và chọn layer cuối cùng.

❖ Di chuyển vị trí layer: Thứ tự xếp các layer sẽ tạo nên sự khác biệt cho hình

ảnh xuất hiện trên bản thiết kế. Do đó, bạn cần biết cách di chuyển các layer

để có thể thay đổi thứ tự của chúng khi cần thiết.

CHƯƠNG 2: LÀM QUEN VỚI ADOBE PHOTOSHOP
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2. LÀM VIỆC VỚI LAYER

❖ Layer Mask giống như khuôn tô cho một layer. Mặt nạ layer sẽ che đi hoặc để

lộ các phần nhất định của một layer. Các khu vực màu trắng trong mặt nạ được

hiển thị trong khi các khu vực màu đen thì bị ẩn đi.

❖ Tạo mặt nạ mới bằng cách chọn một layer và sau đó nhấp vào biểu tượng

(biểu tượng mặt nạ layer) ở cuối bảng layer.

CHƯƠNG 2: LÀM QUEN VỚI ADOBE PHOTOSHOP

TIN HỌC SAO VIỆT

0333.09.09.30

https://blogdaytinhoc.com



T
À

I
 
L

I
Ệ

U
 
A

D
O

B
E

 
P

H
O

T
O

S
H

O
P

 
C

C
 
–

L
Ư

U
 
H

À
N

H
 

N
Ộ

I
 
B

Ộ

B
I

Ê
N

 
S

O
Ạ

N
:

 
K

H
Ả

I
 

M
I

N
H

3. QUẢN LÝ LAYER THEO NHÓM GROUP

❖ Nếu bức ảnh hay bản thiết kế của bạn chứa quá nhiều layer thì quá

trình làm việc cũng có chỗ bất tiện do phải kéo lên kéo xuống thanh

Scroll của Layer pannel để tìm tới layer bạn cần. Do đó Photoshop

cung cấp cho bạn một cách thức quản lý và làm việc theo nhóm

layer. Để đưa một số layer được lựa chọn vào một Group, trước hết

bạn cần chọn các layer có liên quan tới nhau bằng cách nhấn giữ

phím Ctrl, sau đó click lần lượt vào các layer cần chọn trong Layer

pannel. Sau khi chọn được toàn bộ các layer mà bạn muốn, vào

menu Layer > Group layer (Ctrl+G) để đưa tất cả các layer đó vào

trong một Group.

CHƯƠNG 2: LÀM QUEN VỚI ADOBE PHOTOSHOP
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4. LÀM VIỆC VỚI SMART OBJECT

❖ Smart Object là một trạng thái của Layer trong Photoshop.

❖ Smart Object ứng dụng trong bảo toàn chất lượng khi phóng to thu

nhỏ Layer. Bạn có thể chuyển layer bình thường thành Smart Object

sau đó phóng to thu nhỏ layer này mà không sợ bị ảnh hưởng chất

lượng hình ảnh.

❖ Smart Object áp dụng lên layer Text đặc biệt hiệu quả khi bạn muốn

áp dụng Filter lên các layer Text.

❖ Để biến 1 layer bình thường trở thành Smart Object bạn cũng chuột

phải vào Layer đó và chọn “Convert to Smart Object”. Và ngược

lại, để biến layer Smart Object thành layer bình thường thì bạn

chuột phải vào Layer và chọn “Rasterize Layer”.

CHƯƠNG 2: LÀM QUEN VỚI ADOBE PHOTOSHOP
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CHƯƠNG 2: LÀM QUEN VỚI ADOBE PHOTOSHOP

BÀI TẬP:

Học viên tạo ra thêm 5 layer, trong đó:

1. Layer 1 hãy ẩn đi.

2. Layer 2, 3, 4 gộp nhóm lại.

3. Layer 5 biến thành Smart Object
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CHƯƠNG 3: TÌM HIỂU VỀ LAYER STYLE

❖ Layer Styles là hiệu ứng đặc biệt mà bạn có thể

nhanh chóng và dễ dàng áp dụng vào những layer

riêng biệt trong Photoshop để có thể thay đổi sự

xuất hiện của 1 thứ gì đó trong một thời gian rất

ngắn. Chúng có thể được cài sẵn, tùy chỉnh, hoặc

được lưu và dùng nó sau.

❖ Bạn có thể truy cập các tùy chọn Layer Style bằng

cách bấm chuột phải vào layer và chọn Blending

Option. Bạn cũng có thể nhấp đúp vào layer. Chúng

ta hãy cùng tìm hiểu về các Style mà bạn có thể sử

dụng.
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CHƯƠNG 3: TÌM HIỂU VỀ LAYER STYLE

❖ Bevel & Emboss: Sử dụng Bevel and Emboss để tạo hiệu ứng nổi ở cạnh Layer.

❖ Stroke: Sử dụng Stroke để tạo đường viền cho Layer. Bạn có thể điều chỉnh độ dày đường viền, vị trí đường viền (trong,

ngoài, căn giữa), độ trong suốt, màu sắc…

❖ Inner Shadow: Sử dụng Inner Shadow để tạo đổ bóng bên trong Layer. Bạn có thể điều chỉnh góc, khoảng cách, kích

thước đổ bóng.

❖ Inner Glow: Sử dụng Inner Glow để tạo hiệu ứng phát sáng vào bên trong Layer.

❖ Satin: Thiết lập độ bóng cho Layer bằng Satin. Cái này rất thích hợp tạo các hiệu ứng giống Logo kim loại trên xe Ô tô.

❖ Color Overlay: Phủ Layer bằng một lớp màu đơn sắc với Color Overlay.

❖ Gradient Overlay: Phủ Layer bằng một lớp Gradient. Bạn có thể chọn góc đổ, Stlye đổ, chọn các Gradient sẵn có hoặc tự

tạo cho mình một Gradient mới.

❖ Pattern Overlay: Phủ Layer bằng một lớp Pattern.

❖ Outer Glow: Tạo hiệu ứng phát sáng ra ngoài Layer. Cái này ngược lại với Inner Glow.

❖ Drop Shadow: Tạo đổ bóng bên dưới Layer.
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BÀI TẬP:

Học viên mở Folder chứa bài tập về Layer Style, hoàn thành nó.

CHƯƠNG 3: TÌM HIỂU VỀ LAYER STYLE
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VÙNG CHỌN LÀ GÌ?

❖ Vùng chọn là một vùng không gian được tạo ra bởi các công cụ tạo vùng chọn.

❖ Vùng chọn là một vùng cô lập khi bạn thực hiện thao tác chỉnh sửa, nó sẽ chỉ ảnh hưởng đến khu vực đó.

❖ Vùng chọn thường có đường nét đứt.

CHƯƠNG 4: KHÁI NIỆM VỀ VÙNG CHỌN
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TẠI SAO BẠN LẠI CẦN TẠO VÙNG CHỌN?

Các lý do phổ biến để thực hiện tạo vùng chọn là: 

❖ Thay đổi giao diện của một phần hình ảnh bằng cách áp dụng bộ lọc hoặc hiệu ứng khác cho vùng chọn.

❖ Điều chỉnh một phần của bức ảnh bằng cách hiệu chỉnh ánh sáng hoặc màu sắc của khu vực đã chọn

❖ Thay thế nền bằng cách chọn và xóa nền ban đầu và thay vào đó thêm một nền khác

❖ Thao tác một phần của hình ảnh, chẳng hạn như sao chép hoặc di chuyển nội dung đã chọn.

❖ Cắt ghép hình ảnh

CHƯƠNG 4: KHÁI NIỆM VỀ VÙNG CHỌN
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CÁC CÔNG CỤ TẠO VÙNG CHỌN

1. Nhóm công cụ Marquee Tool

Marquee Tool là một trong những công cụ tạo

vùng chọn trong photoshop cơ bản nhất. Nhóm

công cụ này giúp bạn tạo ra các vùng chọn cơ

bản như hình vuông, tròn, chữ nhật elip,...

CHƯƠNG 4: KHÁI NIỆM VỀ VÙNG CHỌN
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CÁC CÔNG CỤ TẠO VÙNG CHỌN

2. Nhóm công cụ Lasso Tool

Lasso Tool giúp bạn tạo ra những vùng

chọn theo thao tác bạn vẽ, hoặc rê chuột

với nhiều tính năng thông minh hơn.

CHƯƠNG 4: KHÁI NIỆM VỀ VÙNG CHỌN
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CÁC CÔNG CỤ TẠO VÙNG CHỌN

3. Nhóm công cụ Selection Tool 

Selection Tool là nhóm công cụ thông minh

nhất giúp bạn tạo ra những vùng chọn tự động

và giúp bạn dễ dàng cắt ghép đối tượng.

CHƯƠNG 4: KHÁI NIỆM VỀ VÙNG CHỌN
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CÁC CÔNG CỤ TẠO VÙNG CHỌN

3. Nhóm công cụ Selection Tool 

❖ Oject Selection Tool: Đây là công cụ mới của Photoshop phiên bản Photoshop 2021 trở lên, Adobe đã tích hợp AI

vào công cụ này, nó giúp bạn dễ dàng tạo ra vùng chọn tự động chỉ bằng rê chuột tạo vùng xung quanh đối tượng.

❖ Quick Selection Tool: Tạo vùng chọn một cách tự động khi ba kéo rê chuột dựa trên sự gần giống nhau của thông

số màu so với điểm ảnh mà bạn rê chuột.

❖ Magic wand tool: Dùng để tạo vùng chọn dựa trên sự gần giống nhau của thông số màu so với điểm ảnh mà bạn

click, chỉ một click nó sẽ tự động tạo vùng chọn.

CHƯƠNG 4: KHÁI NIỆM VỀ VÙNG CHỌN
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CÁC CÔNG CỤ TẠO VÙNG CHỌN

4. Tạo vùng chọn bằng Pen Tool 

Pen Tool là nhóm công cụ giúp bạn tạo ra vùng

chọn một cách chính xác theo đúng chi tiết bạn

yêu cầu với góc cạnh chính xác nhất. Tuy nhiên

thao tác rất lâu và đòi hỏi bạn cần có kỹ năng

sử dụng Pen tool.

CHƯƠNG 4: KHÁI NIỆM VỀ VÙNG CHỌN
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CHƯƠNG 4: KHÁI NIỆM VỀ VÙNG CHỌN

BÀI TẬP:

1. Từ các nhóm vùng chọn đã học. Học viên mở Folder chứa bài tập vùng chọn và hoàn thành tách riêng chúng. 
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1. EYEDROPPER TOOL

❖ Giúp bạn lấy được mã màu và lưu trữ tạm

thời trong Color picker. Bạn có thể sử dụng

nó cho mọi hoạt động liên quan tới đổ màu

và tô màu.

❖ Bạn cũng có thể đổ màu trực tiếp lên Brush

và tô màu trực tiếp cho Layer. Đồng thời

cũng có thể lấy màu cho Background và

Foreground.

CHƯƠNG 5: MỘT SỐ CÔNG CỤ KHÁC TRONG PHOTOSHOP
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2. PAINT BUCKET TOOL

❖ Dùng để tô đầy một màu đồng nhất hoặc một mẫu họa tiết (Pattern) vào những Pixel liền kề có giá trị màu tương tự với 

pixel vừa nhấp.

CHƯƠNG 5: MỘT SỐ CÔNG CỤ KHÁC TRONG PHOTOSHOP
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3. BRUSH TOOL

Là công cụ tô vẽ bằng màu Foreground với nét

Brush mờ dịu (hoặc nét Brush cứng).

❖ Brush: nơi chứa các loại Brush và kiểu

Brush khác nhau (thư viện nét Brush).

❖ Mode: các chế độ hoà trộn của Brush Brush

Opacity: độ trong suốt màu của Brush.

❖ Flow: áp lực phun màu của công cụ (giá trị

càng lớn màu phun ra càng nhiều).

CHƯƠNG 5: MỘT SỐ CÔNG CỤ KHÁC TRONG PHOTOSHOP
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4. ERASER TOOL

❖ Chọn công cụ Eraser, kích và rê chuột tự do lên vùng hình ảnh mà

bạn muốn xóa bỏ.

❖ Lưu ý, khi bạn tẩy trên Background layer, thì thay vì xóa bỏ các điểm

ảnh, Erase tool sẽ dùng màu trong ô Background để phủ lên vùng mà

bạn tẩy.

CHƯƠNG 5: MỘT SỐ CÔNG CỤ KHÁC TRONG PHOTOSHOP
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BÀI TẬP:

Học viên mở Folder chứa bài tập nhóm công cụ hút màu, đổ màu, brush tool và hoàn thành chúng.

Hướng dẫn:

1. Học viên mở từng hình ảnh, chọn công cụ Brush Tool để thực hiện vẽ lại các bức ảnh.

2. Sau khi vẽ xong, học viên mở ảnh minh hoạ. Dùng công cụ hút màu và đổ màu hoàn thiện bức ảnh của mình.

CHƯƠNG 5: MỘT SỐ CÔNG CỤ KHÁC TRONG PHOTOSHOP
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KHÁI NIỆM VỀ PATH

❖ Path là một đường hoặc một hình thể (shape) bất kỳ. Đường Path có thể là

đường Path mở (hở) hoặc đóng (khép kín), và ta có thể chỉnh sửa đường

Path theo ý muốn bằng các công cụ con bên trong hoặc kết hợp phím tắt.

❖ Đường Path có thể sử dụng để cắt lọc hình ảnh, vẽ hình dáng đối tượng và

có thể xuất sang sử dụng ở những chương trình khác…

CHƯƠNG 6: LÀM VIỆC VỚI PATH
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❖ Pen Tool: Công cụ dùng để đặt các điểm neo, mỗi click sẽ tạo ra 1 điểm neo,

các điểm này sẽ được nối với nhau bởi các đường Path.

❖ Freeform Pen Tool: Vẽ đường Path bằng cách rê chuột tự do.

❖ Curvature Pen Tool: Khi bạn nhấp chuột để thêm điểm, công cụ này sẽ rút ra

các đường cong giữa chúng. Nhấp đúp sẽ cho bạn một điểm góc

Ngoài ra, có 3 công cụ để sửa đổi đường dẫn của bạn

❖ Add Anchor Point Too: Thêm các điểm neo vào các đường Path hiện có.

❖ Delete Anchor Point Tool: Xóa các điểm neo khỏi các đường Path hiện có.

❖ Convert Point Tool: Khi bạn nhấp chuột để thêm điểm, công cụ này sẽ rút ra

các đường cong giữa chúng. Nhấp đúp sẽ cho bạn một điểm góc.

NHÓM CÔNG CỤ PEN TOOL

CHƯƠNG 6: LÀM VIỆC VỚI PATH
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CÁC CHỨC NĂNG TRÊN THANH OPTIONS

Thao tác thực hiện:

❖ Chọn công cụ Pen Tool (P)

❖ Trên thanh Options của công cụ Pen, chọn chức năng Paths

Vẽ các đoạn thẳng: kích xác định điểm bắt đầu, nhả chuột, di chuyển chuột đến vị trí thứ hai và nhấp chuột để kết thúc.

Muốn vẽ đoạn thẳng liên tục bạn cứ lặp lại thao tác trên. Ta có thể bấm giữ Shift khi kích để vẽ được các đoạn thẳng

đứng, ngang hoặc xiên một góc 45o.

Chú ý:

Sẽ có lúc bạn cần trở lại điểm nào đó vì đường cong không như ý muốn. Để thực hiện, bạn có thể nhấn Ctrl+Z

(Windows) hoặc⌘ Command+Z (Mac).

CHƯƠNG 6: LÀM VIỆC VỚI PATH
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❖ Selection: Chuyển đổi đường Path thành một vùng chọn

❖ Mask: Cắt lớp bằng mặt nạ vector

❖ Shape: Tạo hình dạng vector

CÁC CHỨC NĂNG TRÊN THANH OPTIONS

Ngoài ra, để chuyển đổi đường Path sang vùng chọn (Selection):

➢ Cách 1: Click chuột phải, chọn Make Selection

➢ Cách 2: Tổ hợp phím Ctrl + Enter

CHƯƠNG 6: LÀM VIỆC VỚI PATH
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Chú ý: Nếu đường thẳng thì nhấn giữ nút SHIFT

HƯỚNG DẪN THỰC HÀNH PEN TOOL
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Click chuột – Kéo chuột – Thả chuột – Nhấn giữ ALT / OPTION nhấp vào điểm.

HƯỚNG DẪN THỰC HÀNH PEN TOOL
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BÀI TẬP:

Học viên mở Folder chứa bài tập nhóm công cụ Pen Tool và hoàn thành chúng.

CHƯƠNG 6: LÀM VIỆC VỚI PATH
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CHƯƠNG 7: NHÓM CÔNG CỤ VẼ THEO HÌNH DẠNG

❖ Rectangle: Dùng để vẽ hình vuông, hình chữ nhật.

❖ Rounded Rectangle: Dùng để vẽ hình chữ nhật góc bo tròn (xác định

Radius thay đổi góc bo trên thanh Options).

❖ Ellipse: Dùng để vẽ hình tròn, hình ellipse.

❖ Polygon: Dùng để vẽ hình sao, hình đa giác (xác định số cạnh tại vị trí

sides trên thanh Options).

❖ Line: Dùng vẽ đường thẳng, nhấn giữ phím Shift sẽ vẽ được đường

thẳng đứng hoặc đường thẳng ngang.

❖ Custom Shape: Dùng để vẽ những hình tự chọn trong thư viện trên thanh

Options.
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BÀI TẬP:

Học viên mở Folder chứa bài tập Shape Tool và hoàn thành chúng.

CHƯƠNG 7: NHÓM CÔNG CỤ VẼ THEO HÌNH DẠNG
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